ホーム > 未分類 > Windows 8 でvShere Client 5以前をインストールする。

Windows 8 でvShere Client 5以前をインストールする。


ESXiのサーバーに接続しようとしたら、接続先がESXの5.0だったので対象バージョンをインストールしろと迫られた。

ダウンロードしてインストールを始めたらこんなダイアログが。。。いや、Windows 8ですが。。。

image

インストーラーの互換性タブで、互換性モードをWindows XP SP2以降 Windows 7の間に設定してあげましょう。

image

カテゴリー:未分類
  1. まだコメントはありません。
  1. No trackbacks yet.

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中

%d人のブロガーが「いいね」をつけました。